Back
Degraded

Service degration due to our application services infrastructure

Started , resolved .

MobileAction Public Site MobileAction Dashboard Backend SearchAds Dashboard Backend Apple SearchAds API Status
Resolved

Heroku solved the problem. All our systems are back to normal.

We'll continue to investigate if anything needs an update.

Posted .
Updated

Latest update from Heroku:

We are aware of this issue and our engineering teams are continuing to work diligently around the clock to investigate the root cause and resolve. At this time, we do not have an ETA as we continue to investigate, but we assure you that resolving this issue is our top priority.

For the latest updates and to subscribe for notifications, please continue to monitor our salesforce status page: https://status.salesforce.com/generalmessages/10001540 and heroku status page: https://status.heroku.com/incidents/2822

We sincerely apologize for the inconvenience and appreciate your understanding.

Posted .
Updated

Heroku is still working on the issue:
https://status.heroku.com/incidents/2822

Posted .
Created

We use Heroku for our application services and Heroku had difficulties on both its management UI and provided services.

https://status.heroku.com/incidents/2822
https://status.salesforce.com/generalmessages/10001540

Posted .