Back
Resolved

Service degration due to an issue related with AWS

Started , last updated .

MobileAction Public Site MobileAction Dashboard Backend SearchAds Dashboard Backend
Updated

AWS status has returned to normal, and all services are running smoothly.

Posted .
Resolved

Most of the services are getting back to normal, we're waiting for the ready signal from AWS

Posted .
Created

AWS having some difficulties about some of the services we use. Most of our production services are working well, but we don't have any control about the environment.

https://health.aws.amazon.com/health/status

We'll keep this page updated if we get any information.

Posted .